apt-rdepends: ossia come vengo a conoscenza delle dipendenze di un pacchetto

un utile strumento che mi è servito ultimamente è apt-rdepends. questo strumento dato un semplice comando ci restituisce tutte le dipendenze di un determinato pacchetto es: $ apt-rdepends gimp gimp Dipende: gimp-data (= 1.4p5) Dipende: libatk1.0-0 (>= 1.29.3) Dipende: libbabl-0.0-0 Dipende: libc6 (>= 2.11) Dipende: libcairo2 (>= 1.2.4) Dipende: libdbus-1-3 (>= 1.0.2) Dipende: libdbus-glib-1-2 (>= […]

Continua a leggere "apt-rdepends: ossia come vengo a conoscenza delle dipendenze di un pacchetto"

vlc 1.1.x su ubuntu 10.04

VLC è un famosissimo player multimediale multipiattaforma. su ubuntu purtroppo siamo ancora alla versione 1.0 che non ha il supporto alla decodifica dei video da parte della gpu, quindi tutto il carico di lavoro per la decodifica dei video avviene da parte della cpu (che stress). queste le novità della nuova versione: · GPU and […]

Continua a leggere "vlc 1.1.x su ubuntu 10.04"